| 2 comments ]

Skype, the highly popular Voip over wi-fi app, just got an update to version 1.0.1. This version adds an extra warning to jailbroken and future jailbreakers. When you open the app for the first time, a Warning notice will pop up saying

Warning
This version of Skype is only supported on unmodified versions of OS iPod 2.2.

This warning was probably put there because jailbroken users were complaining to Skype about MobileSubstrate's frequent crashing. But now that Saurik has confirmed that the problem is fixed, there shouldn't be any more problems with a jailbroken iPod/iPhone and Skype.

2 comments

Remote Support said... @ April 17, 2009 at 2:19 AM

Ok finally the problem has been solved

Deadfire55 said... @ April 22, 2009 at 7:45 AM

Yes finally!

Post a Comment