| 5 comments ]

Is this not the right jailbreak for you? Find the one made for your device and firmware by clicking here.

Devices Supported: iPhone 2G, iPhone 3G, iPod touch 1st Gen, iPod touch 2nd Gen
Computers Supported: Mac and PC
Firmware Supported: 3.0
Necessary Downloads: RedSn0w 0.8 and 3.0 IPSW file for your device

You can either follow the steps in this video or read the written instructions below. The download links are posted below the video.

Downloads

RedSn0W:
Download for Mac
or
Download for Windows

IPSW Files:
Go here, click on the second drop down bar and find your corresponding device with the 3.0 firmware and download it.

(These are the direct downloads of ipsw files from Apple's servers, we have not uploaded them).

How to Jailbreak

1. Download the correct version RedSn0w 0.8 for your computer from above.

2. Download the correct ipsw file for your device from the link above.

3. Connect your iPod to your computer and place into DFU mode (see video).

4. Open RedSn0w.exe.

5. Browse for your firmware ipsw file.

6. Keep clicking next.

7. Let your device finish what ever it is doing.

Once your device reboots, turn it off and restart it.

Once it's done, your device will be fully jailbroken and ready to go! Now you should check out the How to Free Space after Jailbreaking post to free up space to install new packages.

5 comments

Anonymous said... @ September 20, 2009 at 1:31 PM

does this actually work has anyone done it and not fucked up your ipod?

Deadfire55 said... @ September 20, 2009 at 1:44 PM

@ Anonymous: Yes this does actually work. If you mess it up, you can just go into DFU mode and Restore your iPod.

Anonymous said... @ October 15, 2009 at 4:51 PM

how do you put it in dfu mode

Φ said... @ December 29, 2009 at 5:36 AM

I recently purchased the Touch 2G and upgraded the firmware to 3.1.2 at the itunes store.

The link on your firmware download page to the v3.1.1 firmware apparently points to the apple website, except that it's an intranet site that isn't available to the public.

The link to the .de download site allows the download of the v3.1.2 firmware, but the redsn0w program generates an error: "Unable to recognize specified IPSW."

Deadfire55 said... @ December 29, 2009 at 4:15 PM

If you want to use the 3.1.2 firmware, you can not use Redsn0w to jailbreak. You need to use Blackra1n to jailbreak.

Post a Comment